Cual es mi IP
Búsqueda personalizada
TwitterDel.icio.usDiggFacebookGoogle BookmarksTechnoratiYahooRSS
Noticias
07_03_2011
40 vulnerabilidades en el kernel de Linux Ubuntu 10.04 (Lucid Lynx)

40 vulnerabilidades en el kernel de Linux Ubuntu 10.04 (Lucid Lynx) otros

Se han descubierto cerca de 40 vulnerabilidades en el kernel de Linux Ubuntu 10.04 (Lucid Lynx), versión LTS (Long Time Support).

El problema no es baladí, ya que las versiones Kubuntu, Edubuntu y Xubuntu con la misma numeración también están afectadas por las mismas. Algunas de estas vulnerabilidades han sido descubiertas en la manera en que el ?Common Internet File System? (CIFS) valida los paquetes ICPM (Internet Control Message Protocol), que podría facilitar un ataque de denegación de servicio.

También se ha descubierto un fallo en NFSv4 (Network File System v4) que permitiría a un atacante obtener privilegios administrativos. En total, nueve vulnerabilidades que otorgan privilegios de root y 14 que podrían producir ataques de denegación de servicio.

La buena noticia es que la comunidad se mueve rápido y ya existen parches que solucionan estas vulnerabilidades, simplemente hay que actualizar los sistemas afectados.

Vía: ZDNet

Jorge Autor en www.dosbit.com



0 comentarios sobre la noticia.

Noticias relacionadas
 
Secunia PSI 2.0
Secunia estrena versión 2.0 con jugosas novedades. Todos conocemos el software de seguridad Secunia, un programa que analiza tu sistema al completo en busca de vulnerabilidades y agujeros de seguridad (fundamentalmente producidos por aplicaciones desactualizadas) y que ... [+]
 
Campus Party 2010
Tan sólo falta una semana para que de comienzo la Campus Party 2010 en Valencia (y para que nuestros 3 afortunados ganadores disfruten de ella completamente gratis!!). Estando tan cerquita de uno de los eventos más importantes en el mundo de la informática, vamos a ... [+]
 
Google Chrome soluciona vulnerabilidades y errores de compatibilidad
Google ha lanzado una nueva versión de Google Chrome en la que se han solucionado varias vulnerabilidades de seguridad , como así también errores de compatibilidad para los usuarios de Windows Vista . También ha aprovechado la oportunidad para recordar que el navegador ... [+]
 
Windows Vista tendrá soporte hasta 2017
Microsoft acaba de anunciar que expandirá el soporte para Windows Vista hasta 2017. Durante este periodo de gracia Windows Vista no recibirá nuevas características (ni siquiera Internet Explorer 10), pero sí actualizaciones de seguridad según vayan descubriéndose ... [+]
 
Mozilla Firefox: Actualización 3.0.12
Justo como planeó, Mozilla acaba de liberar una nueva actualización de seguridad/estabilidad para la versión 3.0 de su archiconocido navegador Firefox. El changelog de Firefox 3.0.12 dice que esta versión viene a solucionar seis vulnerabilidades , cinco de las cuales han ... [+]
Ayuda Centro Protección de Menores de Ghana
Cromos de la Liga
Cual es mi IP  |  Routers Wireless  |  Routers Ethernet  |  Nomenclatura  |  Puertos  |  Noticias  |  Enlaces
© 2020 Cual es mi IP. Todos los derechos reservados.  Nota Legal  |  Mapa del sitio  |  Política de privacidad  |  RSS  |  Twitter  |  Facebook
diseño: dommia
Diseño Web
Dommia Soluciones Internet
c/ de la Plana 13, Bajos 3
08032 - Barcelona
Tel. 902 024 678 | +34 934 209 404
Portfolio visible en: www.dommia.es